Michael (spudpuppy) wrote,
Michael
spudpuppy

Security Alert

If you are running one of the Microsoft NT based operating systems, NT, Windows 2000 or XP, you need to run this patch immediately, if you haven't already. There is another hole in MS operating systems that allow an intruder to exploit the RPC service. This will cause your system to act very strangely and compromise your system's security.

Go to this link and execute the patch for your operating system. I've already had 7 systems that I know of, infected in the last 4 days.

Microsoft Technet Security Bulletin MS03-026

Now back to your regularly scheduled programming.
Subscribe
  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 0 comments